<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://islandword.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://islandword.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Growing a Better Farm and Healthier World - The Island Word</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://islandword.com/growing-better-farm-healthier-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Growing a Better Farm and Healthier World - The Island Word" />
<meta property="og:description" content="“WE NEED TO REPLACE MASS AGRICULTURE BY AGRICULTURE BY THE MASSES” — JM FORTIER My ‘big dream’ for The Activist, is that through posts like Ebobing to a Happier Healthier World, Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint… and the following post on David Wicklund’s Growing Island Growers, we can accumulate enough stories &hellip;" />
<meta property="og:url" content="http://islandword.com/growing-better-farm-healthier-world/" />
<meta property="og:site_name" content="The Island Word" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-01-23T05:09:59+00:00" />
<meta property="og:image" content="http://islandword.com/wp-content/uploads/2014/08/logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“WE NEED TO REPLACE MASS AGRICULTURE BY AGRICULTURE BY THE MASSES” — JM FORTIER My ‘big dream’ for The Activist, is that through posts like Ebobing to a Happier Healthier World, Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint… and the following post on David Wicklund’s Growing Island Growers, we can accumulate enough stories [&hellip;]" />
<meta name="twitter:title" content="Growing a Better Farm and Healthier World - The Island Word" />
<meta name="twitter:image" content="http://islandword.com/wp-content/uploads/2014/08/logo.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Feed" href="http://islandword.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Comments Feed" href="http://islandword.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Growing a Better Farm and Healthier World Comments Feed" href="http://islandword.com/growing-better-farm-healthier-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/islandword.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=258925222e6133cc55a0b0e5ecabe66d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.28" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://islandword.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://islandword.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://islandword.com/wp-content/uploads/wtfdivi/wp_head.css?1461377991&#038;ver=258925222e6133cc55a0b0e5ecabe66d' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://islandword.com/wp-content/plugins/monarch11/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=258925222e6133cc55a0b0e5ecabe66d' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://islandword.com/wp-content/themes/Extra/style.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://islandword.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://islandword.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.28' type='text/css' media='all' />
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=258925222e6133cc55a0b0e5ecabe66d'></script>
<link rel='https://api.w.org/' href='http://islandword.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://islandword.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://islandword.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://islandword.com/?p=2393' />
<link rel="alternate" type="application/json+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F&#038;format=xml" />
<style>.db_pb_team_member_website_icon:before{content:"\e0e3";}</style><style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//islandword.com/?wordfence_logHuman=1&hid=B959AA42354E29B0714191158DFD0FBA');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1920px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(109,109,109,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(255,255,255,0.71);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_size-custom">
#et-info .et-cart,
        #et-info .et-cart:before,
        #et-info .et-top-search .et-search-field,
        #et-info .et-top-search .et-search-submit:before {
            font-size: 13.000000px
        }
        #et-info .et-extra-social-icons .et-extra-icon {
            font-size: 17.000000px;
            line-height: 32.500000px;
            width: 32.500000px;
            height: 32.500000px;
        }
        #et-info .et-cart {
            padding: 9.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            padding: 7.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            width: 130.000000px;
        }
        #et-info .et-top-search .et-search-submit:before {
            margin-top: -6.500000px;
        }</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_letter_spacing-letter-spacing">
#et-info .et-cart,
#et-info .et-top-search .et-search-field {
	letter-spacing: -1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 130px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 57px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			/* Change widget title colors */
.et_pb_widget .widgettitle { background:#9cb074; }

/* Hide author box on posts */
.author-box { display: none !important; }

.module-body {
    margin: 0 auto;
} 		</style>
	</head>
<body class="post-template-default single single-post postid-2393 single-format-standard desktop et_monarch et_extra et_non_fixed_nav boxed_layout et_pb_gutters1 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1418" class="et-trending-post et-trending-latest">
											<a href="http://islandword.com/welcome-to-the-activist-an-island-word-blog-moderated-by-norm-reynolds/">Welcome to The Activist: an Island Word Blog moderated ...</a>
										</div>
																			<div id="et-trending-post-1653" class="et-trending-post">
											<a href="http://islandword.com/time-has-come-to-speak-of-the-ndp/">Time has come to speak of the NDP</a>
										</div>
																			<div id="et-trending-post-2254" class="et-trending-post">
											<a href="http://islandword.com/dog-bones-development-water-healing-moving-union-bay/">Dog Bones, Development and Water; Healing and Moving on...</a>
										</div>
																			<div id="et-trending-post-1598" class="et-trending-post">
											<a href="http://islandword.com/sustaining-and-sustainable-courtenay-almost/">Sustaining and Sustainable Courtenay—almost</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://islandword.com/advertising/">Advertising</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="124">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://islandword.com/" data-fixed-height="100">
							<img src="http://islandword.com/wp-content/uploads/2014/09/header-logo.png" alt="The Island Word" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1792"><a href="http://islandword.com">Frontpage</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
</ul>
</li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1956"><a href="#Columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1506"><a href="http://islandword.com/category/the-activist/">The Activist</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="http://islandword.com/category/down-to-earth-astrology/">Down-to-Earth Astrology</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://islandword.com/category/labour-beat/">Labour Beat</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="http://islandword.com/category/me-jane/">Me Jane</a></li>
</ul>
</li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://islandword.com/advertising/">Advertising</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2393" class="module single-post-module post-2393 post type-post status-publish format-standard hentry category-latest-news category-the-activist et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Growing a Better Farm and Healthier World</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://islandword.com/author/the-activist/" class="url fn" title="Posts by The Activist" rel="author">The Activist</a> | <span class="updated">Jan 23, 2017</span> | <a href="http://islandword.com/category/latest-news/" rel="tag">Latest News</a>, <a href="http://islandword.com/category/the-activist/" rel="tag">The Activist</a> | <a class="comments-link" href="http://islandword.com/growing-better-farm-healthier-world/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="http://podcreative.ca"><img src="http://islandword.com/wp-content/uploads/2016/05/IW_Pod_Banner.jpg" alt="Advertisement" /></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>“WE NEED TO REPLACE MASS AGRICULTURE BY AGRICULTURE BY THE MASSES”</p>
<p>— JM FORTIER</p>
<p>My ‘big dream’ for <em>The Activist</em>, is that through posts like <a href="http://islandword.com/ebobing-happier-healthier-world/">Ebobing to a Happier Healthier World</a>, <a href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint</a>… and the following post on David Wicklund’s <em>Growing Island Growers</em>, we can accumulate enough stories about Comox Valley residents involved in living very real attainable steps to a more sustainable Comox Valley that we can publish a what, where, who, how to guide to living and creating a Sustainable Comox Valley.</p>
<p>David Wicklund, owner/operator of <em><a href="http://www.growingislandgrowers.com/">Growing Island Growers</a> (GIG)</em>, has a really big dream about how growing healthy food on healthy soils at a healthy/affordable scale could become the anchor for supporting healthy people in a healthy local economy—a healthy/sustainable Comox Valley economy. AND, to that dream &#8212; he has attached some very concrete/doable/being done how to steps to what would make that happen.</p>
<p>From the first sip of the first pint in our extended conversation about the methods and motivations behind <em>Growing Island Growers</em>, it was clear that David is as passionate about sharing his knowledge and experience as he is about developing techniques for growing healthy, small scale, profitable crops in the Comox Valley.</p>
<p>While speaking passionately about the organic farming techniques that he is helping to develop and implement on the three acre, certified organic Pattison Farm in Black Creek, David has an in depth understanding of both conventional and certified organic growing practices having operated a 1600 acre family farm in Saskatchewan then gone on to a Diploma in Agriculture from University of Saskatchewan and a Masters Degree in Environmental Studies (Regenerative Agriculture) from York University. Regenerative Agriculture is the concept/practice that expands organic farming to its full <em>exegesis</em> for society and the natural world meaning its role in helping define and implement an encompassing sense of community, personal, economic and planetary well-being.</p>
<p>Ironically, David sees his 20 year break from farming to pursue his family supporting career in software development as a crucial step in developing the focus and strategic planning skills so indispensable in developing a successful market gardening business. Five years ago David decided to return to his passion for profitably growing organic vegetables and found a place as field manager on the three acre certified organic Pattison Farms in Black Creek. Over the past five years, working with Gerry Pattison, they have refined soil building, water retention, rotation, pest management, intensive production techniques and marketing to expand production by 10-15% each year while growing a wide variety of farm produce including: tomatoes, cucumbers, beans, broccoli and cauliflower, sweet and hot Peppers, lettuces, carrots, garlic, onions, summer and winter squash, chard and more.</p>
<p>“And…”David lifts his beer with the look that might come from mixing the impish grin of a child with the sagacious gaze of a very wise elder and repeats the emphasis setting “And…we are now ready to start sharing our accumulated knowledge on successful small scale market gardening&#8211;commercial gardening on ½ to 5 acres of tillable land grown for markets within 100 kms of the farm.” The scale is all important, David explains, because small scale allows growers to intensively manage smaller tracts of land with human scaled equipment and rely on personal labour for a major portion of their production needs. The small scale market garden is ideal for a diversified mixture of vegetables, eggs, meat, fruit and honey as well as a more personal connection to farm customers. This year Pattison Farms will engage all of its full time staff (4-5 people) in a training program that will teach them how to make a living from a small acreage intensive small scale operation, this information and training is much harder to find.</p>
<p>It’s not an institute and it’s not huge program, but it is&#8211;in keeping with the incremental methods of organic gardening—a small step with big implications for how a family can prosper growing healthy local crops, that are good for the health and well being of our community.</p>
<p>You know, it makes me feel like one of those gadget hawkers… BUT WAIT, there is more yet to this story!</p>
<p>In addition to the work in developing profitable, small scale, intensive organic farming techniques and initiating a comprehensive on farm training program, David is—this year&#8211;also launching an online based Comox Valley implement rental service, <a href="http://www.growingislandgrowers.com/">Growing Island Growers</a>, tailored to the needs of small scale, intensive, organic farming. According to David, this information laden site will be a great assistance to small scale organic growers who simply do not have the capital to invest in purchasing the innovative new tools that can make small scale organic vegetable production profitable in the early years of developing a farm. Having once managed my own one acre organic garden and thus knowing something of the work it takes to prepare, plant, manage and harvest, I was deeply impressed with what the new equipment can do to make the job of farming so much easier and more effective. I was particularly impressed by the walk behind tractor with Power Harrow allowing one person, in one pass, to both till and shape the soil into ready to plant garden beds—the hours I spent tilling, shaping and preparing beds! According to David this tool “stirs” the soil to 5” without “mixing” all soil layers together. The typical rototiller brings all the weed seeds from the lower soil to the top to germinate and creates a hard pan layer that is not healthy for the soil structure.</p>
<p>Another technique advocated on the GIG site  that I wish I had known about years ago is called stale bedding where final bed preparation tillage is done 3 to 4 weeks prior to seeding or planting into the bed. This allows enough time for weeds to germinate and grow 1 to 2 inches tall. Then just before direct seeding or transplanting seedlings into the bed, you flame weed. This kills the weeds without disturbing the soil which brings more weed seeds to the surface. According to David this planting/weed management technique provides 4 weeks of plant growth advantage before the next round of weeds germinate. The crop growth provides shade for the emerging weeds slowing their growth thus reducing the number of in-bed weedings&#8211;often down to a single operation! Unfortunately GIG isn’t currently renting a stale bed flamer but the technique could be roughly mimicked with a tiger torch provided that precautions around flammable materials are taken.</p>
<p>The <a href="http://www.growingislandgrowers.com/">Growing Island Growers website</a> also points to the best sources for things like plastic mulch and drip irrigation as well as generously offering advice and literature sources on the most effective organic farming techniques.</p>
<p>I spent a most enjoyable afternoon sipping one of the delicious beers from the Gladstone’s brews and listening to David’s enthusiasm for the potential of organic farming/Regenerative Agriculture in the Comox Valley. I am very interested in posting other accounts of sustainable practices in the Comox Valley either submitted posts or suggestions for researching a post. I am also very interested in talking with others who would like to be part of publishing a guide to sustainable practices, products and services in the Comox Valley.  Contact me at ngreynoldsng(at)gmail.com</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F&#038;t=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="2393" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/home?status=Growing%20a%20Better%20Farm%20and%20Healthier%20World%20http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="2393" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F&#038;t=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="2393" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_printfriendly"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fislandword.com%2Fgrowing-better-farm-healthier-world%2F&#038;title=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="2393" data-social_type="share"><i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://islandword.com/growing-better-farm-healthier-world/&#038;t=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Facebook" data-network-name="facebook" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Growing%20a%20Better%20Farm%20and%20Healthier%20World%20http://islandword.com/growing-better-farm-healthier-world/" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Twitter" data-network-name="twitter" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://islandword.com/growing-better-farm-healthier-world/&#038;t=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Google +" data-network-name="googleplus" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://islandword.com/growing-better-farm-healthier-world/&#038;t=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Tumblr" data-network-name="tumblr" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://islandword.com/growing-better-farm-healthier-world/&#038;description=Growing%20a%20Better%20Farm%20and%20Healthier%20World&#038;media=" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Pinterest" data-network-name="pinterest" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://islandword.com/growing-better-farm-healthier-world/&#038;title=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://islandword.com/growing-better-farm-healthier-world/&#038;title=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Buffer" data-network-name="buffer" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://islandword.com/growing-better-farm-healthier-world/&#038;title=Growing%20a%20Better%20Farm%20and%20Healthier%20World" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Email" data-network-name="basic_email" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Growing a Better Farm and Healthier World&quot; via Print" data-network-name="basic_print" data-share-title="Growing a Better Farm and Healthier World" data-share-url="http://islandword.com/growing-better-farm-healthier-world/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="2393" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #9cb074;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://islandword.com/acclaimed-island-pianist-sarah-hagen-plays-rachmaninoff-nanaimos-port-theatre/" rel="prev"><span class="button">Previous</span><span class="title">Acclaimed Island pianist Sarah Hagen plays Rachmaninoff at Nanaimo&#8217;s Port Theatre</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Activist' src='http://1.gravatar.com/avatar/aeb7f1b4eb916d7c882a6ae7f4038780?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aeb7f1b4eb916d7c882a6ae7f4038780?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://islandword.com/author/the-activist/" rel="author" title="View all posts by The Activist">The Activist</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/peter-pan-prequel-whole-family-christmas-sid/" title="A Peter Pan Prequel for the Whole Family over Christmas at the Sid" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="A Peter Pan Prequel for the Whole Family over Christmas at the Sid" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/peter-pan-prequel-whole-family-christmas-sid/">A Peter Pan Prequel for the Whole Family over Christmas at the Sid</a></h4>
									<p class="date"><span class="updated">Nov 21, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/the-impossible-dream/" title="The Impossible Dream" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Impossible Dream" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/the-impossible-dream/">The Impossible Dream</a></h4>
									<p class="date"><span class="updated">Feb 28, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/local-collaboration-for-new-regional-office/" title="Local Collaboration for New Regional Office" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Local Collaboration for New Regional Office" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/local-collaboration-for-new-regional-office/">Local Collaboration for New Regional Office</a></h4>
									<p class="date"><span class="updated">Jun 1, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/july-2015-sustainability-section-water/" title="July 2015 Sustainability Section- Water!" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="July 2015 Sustainability Section- Water!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/july-2015-sustainability-section-water/">July 2015 Sustainability Section- Water!</a></h4>
									<p class="date"><span class="updated">Jul 10, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/growing-better-farm-healthier-world/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://islandword.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b51418762e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-7" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://islandword.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Your Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">CP-SMS</span> on <a href="http://islandword.com/acclaimed-island-pianist-sarah-hagen-plays-rachmaninoff-nanaimos-port-theatre/#comment-14182">Acclaimed Island pianist Sarah Hagen plays Rachmaninoff at Nanaimo&#8217;s Port Theatre</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tidechange.ca/2017/01/02/courtenay-tree-bylaw-good-residents-trees-red-flag-developers/' rel='external nofollow' class='url'>Courtenay tree bylaw: good for residents and trees; red flag for developers - TideChange</a></span> on <a href="http://islandword.com/courtenay-tree-bylaw-good-residents-trees-red-flag-developers/#comment-13981">Courtenay Tree Bylaw: good for residents and trees; red flag for developers</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://islandword.com/courtenay-tree-bylaw-good-residents-trees-red-flag-developers/#comment-13891">Courtenay Tree Bylaw: good for residents and trees; red flag for developers</a></li></ul></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-your-pages-container"><ul id="menu-your-pages" class="menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="http://islandword.com/category/editorial/">Editorial</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.tappingdetective.com/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2017/01/alice-ad1-250x300websmall.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://tidechange.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_TideChange.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://wingtips.org/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_MARS.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://in2transit.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_In2T.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://imaginecomoxvalley.ca/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_ICV.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_top et_social_nospace et_social_mobile_on et_social_outer_light widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://facebook.com/islandword" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="2393" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/islandword" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="2393" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://islandword.com/feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="2393" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="theme-my-login-3" class="et_pb_widget widget_theme_my_login"><h4 class="widgettitle">Log In</h4>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/growing-better-farm-healthier-world/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->


		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://islandword.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://islandword.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://islandword.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</div> <!-- end .et_pb_widget -->
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	










<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://islandword.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
google-site-verification: google25c988e0387b8fd3.html<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/ouibounce.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/islandword.com\/growing-better-farm-healthier-world\/","stats_nonce":"b66f039496","share_counts":"1b2dcbbadc","follow_counts":"a081ef87ba","total_counts":"d32a2e57b2","media_single":"f7e92ce4b6","media_total":"177eb529ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"5aeba7cb69","timeline_nonce":"9e9fef632a","blog_feed_nonce":"cb4fd5b5dc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/comment-reply.min.js?ver=258925222e6133cc55a0b0e5ecabe66d'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"03622a070f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6a473f06df","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2393","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/uploads/wtfdivi/wp_footer.js?1461377991&#038;ver=258925222e6133cc55a0b0e5ecabe66d'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/wp-embed.min.js?ver=258925222e6133cc55a0b0e5ecabe66d'></script>
</body>
</html>
