<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://islandword.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://islandword.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint - The Island Word</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint - The Island Word" />
<meta property="og:description" content="While there are many things governments can do to reduce our carbon footprint, Courtenay resident Stewart McIntosh says there is a lot we can do in our own backyards—and he IS doing it! Steward has encountered enough hardships for a dozen lives, but hardships have only spurred Stewart’s enthusiasm for building a better world one &hellip;" />
<meta property="og:url" content="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/" />
<meta property="og:site_name" content="The Island Word" />
<meta property="article:section" content="The Activist" />
<meta property="article:published_time" content="2016-01-31T00:45:35+00:00" />
<meta property="article:modified_time" content="2016-04-26T20:26:14+00:00" />
<meta property="og:updated_time" content="2016-04-26T20:26:14+00:00" />
<meta property="og:image" content="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While there are many things governments can do to reduce our carbon footprint, Courtenay resident Stewart McIntosh says there is a lot we can do in our own backyards—and he IS doing it! Steward has encountered enough hardships for a dozen lives, but hardships have only spurred Stewart’s enthusiasm for building a better world one [&hellip;]" />
<meta name="twitter:title" content="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint - The Island Word" />
<meta name="twitter:image" content="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Feed" href="http://islandword.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Comments Feed" href="http://islandword.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint Comments Feed" href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/islandword.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4bf990ee66dbc1f1eef73dfd871b37cd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.28" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://islandword.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://islandword.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://islandword.com/wp-content/uploads/wtfdivi/wp_head.css?1461377991&#038;ver=4bf990ee66dbc1f1eef73dfd871b37cd' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://islandword.com/wp-content/plugins/monarch11/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4bf990ee66dbc1f1eef73dfd871b37cd' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://islandword.com/wp-content/themes/Extra/style.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://islandword.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://islandword.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.28' type='text/css' media='all' />
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=4bf990ee66dbc1f1eef73dfd871b37cd'></script>
<link rel='https://api.w.org/' href='http://islandword.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://islandword.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://islandword.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://islandword.com/?p=1618' />
<link rel="alternate" type="application/json+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F&#038;format=xml" />
<style>.db_pb_team_member_website_icon:before{content:"\e0e3";}</style><style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//islandword.com/?wordfence_logHuman=1&hid=D090A5EF1B5BD7F6328BC3C82A119B59');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1920px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(109,109,109,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(255,255,255,0.71);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_size-custom">
#et-info .et-cart,
        #et-info .et-cart:before,
        #et-info .et-top-search .et-search-field,
        #et-info .et-top-search .et-search-submit:before {
            font-size: 13.000000px
        }
        #et-info .et-extra-social-icons .et-extra-icon {
            font-size: 17.000000px;
            line-height: 32.500000px;
            width: 32.500000px;
            height: 32.500000px;
        }
        #et-info .et-cart {
            padding: 9.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            padding: 7.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            width: 130.000000px;
        }
        #et-info .et-top-search .et-search-submit:before {
            margin-top: -6.500000px;
        }</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_letter_spacing-letter-spacing">
#et-info .et-cart,
#et-info .et-top-search .et-search-field {
	letter-spacing: -1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 130px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 57px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			/* Change widget title colors */
.et_pb_widget .widgettitle { background:#9cb074; }

/* Hide author box on posts */
.author-box { display: none !important; }

.module-body {
    margin: 0 auto;
} 		</style>
	</head>
<body class="post-template-default single single-post postid-1618 single-format-standard desktop et_monarch et_extra et_non_fixed_nav boxed_layout et_pb_gutters1 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1418" class="et-trending-post et-trending-latest">
											<a href="http://islandword.com/welcome-to-the-activist-an-island-word-blog-moderated-by-norm-reynolds/">Welcome to The Activist: an Island Word Blog moderated ...</a>
										</div>
																			<div id="et-trending-post-2254" class="et-trending-post">
											<a href="http://islandword.com/dog-bones-development-water-healing-moving-union-bay/">Dog Bones, Development and Water; Healing and Moving on...</a>
										</div>
																			<div id="et-trending-post-1653" class="et-trending-post">
											<a href="http://islandword.com/time-has-come-to-speak-of-the-ndp/">Time has come to speak of the NDP</a>
										</div>
																			<div id="et-trending-post-1573" class="et-trending-post">
											<a href="http://islandword.com/a-mushy-view-of-the-life/">A Mushy View of Life</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://islandword.com/advertising/">Advertising</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="124">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://islandword.com/" data-fixed-height="100">
							<img src="http://islandword.com/wp-content/uploads/2014/09/header-logo.png" alt="The Island Word" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1792"><a href="http://islandword.com">Frontpage</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
</ul>
</li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1956"><a href="#Columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1506"><a href="http://islandword.com/category/the-activist/">The Activist</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="http://islandword.com/category/down-to-earth-astrology/">Down-to-Earth Astrology</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://islandword.com/category/labour-beat/">Labour Beat</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="http://islandword.com/category/me-jane/">Me Jane</a></li>
</ul>
</li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://islandword.com/advertising/">Advertising</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1618" class="module single-post-module post-1618 post type-post status-publish format-standard has-post-thumbnail hentry category-the-activist et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://islandword.com/author/the-activist/" class="url fn" title="Posts by The Activist" rel="author">The Activist</a> | <span class="updated">Jan 31, 2016</span> | <a href="http://islandword.com/category/the-activist/" rel="tag">The Activist</a> | <a class="comments-link" href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/" title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" class="featured-image">
				<img src="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1.jpg" alt="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" />
			</a>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="http://podcreative.ca"><img src="http://islandword.com/wp-content/uploads/2016/05/IW_Pod_Banner.jpg" alt="Advertisement" /></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_1619" style="width: 310px" class="wp-caption alignleft"><a href="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1.jpg" rel="attachment wp-att-1619"><img class="size-medium wp-image-1619" src="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1-300x225.jpg" alt="The Foundation of Stewart McIntosh's 100 foot diet" width="300" height="225" srcset="http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1-300x225.jpg 300w, http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The Foundation of Stewart McIntosh&#8217;s 100 foot diet</p></div>
<p>While there are many things governments can do to reduce our carbon footprint, Courtenay resident Stewart McIntosh says there is a lot we can do in our own backyards—and he IS doing it!<br />
Steward has encountered enough hardships for a dozen lives, but hardships have only spurred Stewart’s enthusiasm for building a better world one home at a time.<br />
Consider for a moment Stewart’s inspiration, the “<a href="http://urbanhomestead.org/100-foot-diet-challenge/" target="_blank">100 foot diet</a>”. In Stewart’s view, we can significantly reduce our carbon pollution foot print, but still live well and bountiful lives. And throw in a good healthy diet, and an interesting, enjoyable home and property! Stewart created a “100 foot diet” by planting fruit and nut trees, various berries, and various grape vines for both wine making and eating by planting both table and wine grape varieties — 11 that he planted and 1 he let a neighbour train onto his arbours for a total of 12 varieties. That is what rounds out the vegetable and culinary herb gardens he created that are all about 100 feet from his kitchen! Drawing on his knowledge as a retired Certified Arborist, and adding a new strategy by implementing the “Heart of the Garden” concept, where you put your composter(s) in the heart of your garden, rather than outside it, to dramatically increase the fertility and productivity of the soil in the garden! The size and quality of the vegetables, and root crops he gets is truly outstanding! He divided his garden into quadrants, and set up 4 Earth Machine composters so that they represent the 4 Cardinal points of the Compass, so he has an E, S, W, and N quadrant system, for crop rotation purposes, and is bountiful yields are the proof in the pudding that this system works extremely well!</p>
<p>He also built a shop extension that doubles as an arbour system, so he could plant an Apple, Pear, Plumb, and Apricot tree in each quadrant of the wall structure, to train these trees in espalier, and thus augment the produce from the Cherry, Quince, and Hazelnut trees (3 types) that he planted to be free standing. He also built 205 feet of arbours around his back yard to create the structure to train grape vines against, and this is also where the Blue, Black ( 3 types including thornless) Saskatoon, Goose, and 2 types of Raspberry berry plants grow, as well as some of the 3 types of Kiwi he planted! There are also Red and Black currents, as well as some flowering vines like Clematis, Virginia creeper, Honeysuckle, and Trumpet vines in the system to attract pollinators like the Mason bees he built hotels for.</p>
<p>All these perimeter plants, trees, and vines get fertilized by the seed eating birds attracted to feed there. They have plenty of perching and nesting opportunities, and they quite simply convert bird seed into organic fertilizer and distribute it—for free! All he does is fill up 1 big bird feeder in a location where they can scatter seeds without any worries, because the ground beneath the feeder is grass, and wide open, so they can’t get ambushed by predators—cats mostly. Stewart says, “The great thing about ‘employing’ seed eater birds in your garden is that you get the advantage in the Spring and growing season of them doing ongoing pest control for you to feed their chicks, and of course they are also fertilizing for you as well, to create truly organic and sustainable gardening feed back loops… they also work cheep! Cheep, cheep, cheep,” which Scotsmen, like Stewart, really appreciate! The best bonus of all is you get their very pleasant company in your yard, and they sing songs of appreciation for Stewart that raises my spirits when he is outside doing chores.</p>
<p>This is all part of Stewart’s plan that has saved him over $1,200.00 last year, which will be an ongoing bonus, and is all part of his “sustainable urban living formula”.<br />
His at home designed Honda Ruckus, Transformer Trailer system, the Solar Canoe, the Canoe Pup, and especially the Solar Super Saver(see below) are also all part of Stewart’s sustainability strategy which, by applying in his own yard shows what is possible. With 1 cylinder firing his Honda Ruckus now does the work of 8 cylinders firing. ONE CYLINDER is plenty for shopping and every day errand running, which goes quick because the Ruckus is such a fun and capable little scooter/trail bike, that can take advantage of short cuts, trails, and pathways where cars and true motorcycles would be excluded! All the money he saved was in the way of unused fossil fuels like the natural gas, propane, gasoline, and the oil. The money saved is an extra bonus because it is a form of tax free income, and in terms of an advantage, that’s a good one!</p>
<p>&nbsp;</p>
<div id="attachment_1620" style="width: 310px" class="wp-caption alignleft"><a href="http://islandword.com/wp-content/uploads/2016/01/stewart-house-iwth-pipes.jpg" rel="attachment wp-att-1620"><img class="size-medium wp-image-1620" src="http://islandword.com/wp-content/uploads/2016/01/stewart-house-iwth-pipes-300x200.jpg" alt="DIY Solar Super Saver" width="300" height="200" srcset="http://islandword.com/wp-content/uploads/2016/01/stewart-house-iwth-pipes-300x200.jpg 300w, http://islandword.com/wp-content/uploads/2016/01/stewart-house-iwth-pipes.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">DIY Solar Super Saver</p></div>
<p>Stewart loves to tell the tale of creating his Solar Super Saver. “Here’s one of the small scale projects I accomplished back in late September 2012, and which has now been operational, and working great, for 3 going on 4 years on my home.! This is my 4th winter it is going through. I created what I call a “Solar Super Saver”, which preheats the water going into your hot water tank, and is operational for 8.75 months of the year, from 1st week of March to the 2nd week of November each year, when it is all drained by gravity (in about 8 minutes) for the winter freeze up.”</p>
<p>“I have got my gas usage for a whole month of normal living down to as low as $0.75! My Fortis bill is still about $16.50 a month during the time the SSS is working, because of all the fees and taxes they have the “authority” to charge people, some of which are preposterous, because they are billing for the same thing twice, if not three times, just by describing it with a slightly different word. My typical bill for a month is about $30.00, and that’s for normal living with a shower each day, and using my dishwasher, and washing machine when needed. I have got my gas usage down by more than 80%, as the mighty Sun heats the water in the SSS to as hot or hotter than what the tank is set at for an 8 hour window each day. From 10:00AM to 6:00PM the Sun is providing me with free energy, free hot water, as the gas system does not fire to heat the new incoming water supply, and only the pilot light is burning.”</p>
<p>“Apparently a pilot light burning uses about 75 cents worth of energy (natural gas) in a month, which was the lowest cost I achieve in July and August, but the other month’s use was just as impressive at $1.24, and $1.43! I’m very proud of these figures, which are the proof in the pudding, as is the log-book I began to keep in 2014, to show that this concept works extremely well! I built this system without any special tools or equipment for about $850.00 (with taxes in), and the materials (hosing) are rated for 30 years, and are readily available at the hardware store in 325 ft lengths. It’s a logical and simple system for people to build as a DIY project for able bodied folks, and quite doable for you average home owner. The system has handled everything Mother Nature could throw at it in the way of wind, and wild wet weather (including snow on a shingled roof with gutters where it can’t slide), and I have been quite impressed with just how well it is all working as a low profile system, that is not visible from the front or sides of my house, and is quite organized and easy to look at on the sunny side of my roof. These would look just fine on a home if their sunny side was the street side, as it is a logical system that people can easily understand, and appreciate, and it is orderly in appearance.</p>
<p>The feed back I have got from neighbours, and other curious people walking by has been excellent, and they are blown away by the stats the system is yielding when we discuss the system, because it is not only saving energy, and saving pollution, but it is also saving money, which for me is about $130.00 to $140.00 each year! In the not too distant future the Mighty Sun will be buying me a case of beer each month for the hot time of the year, and that only seems right and fair in my mind! The SSS system will pay for itself in about 6.5 years and is easily expandable to a larger volume for larger families. My system is 12 gallons, but it would be very easy to make one 24 gallons, or 36 gallons or 48 gallons, which is the volume of hot water on top of what is already in your hot water tank! So with my 40 gallon tank, my 12 gallon SSS gives me 52 gallons of hot water to work with throughout the heart of the day, each day, for about 3/4s of the year! It’s about $1.00 per foot to build, with taxes in!”</p>
<p>“There are also 2 solar showers in my system, one in the main bathroom, in the tub and shower stall; and one on my back deck, near the hot-tub, which is the one I like to use the most. It’s like having the World’s largest bathroom, as it is sunny skies, birds and bees flying around and feeding in all the flowers in my gardens, and it is truly refreshing to have an outdoor hot shower (behind a privacy screen) for most days of the year! It starts my days just right, although I do have to have my solar showers (which last for 8 minutes) before 9:30 AM, or just slightly after, as the Sun gets the water too hot otherwise!“</p>
<p>Thank you Stewart for showing us how we can all make changes that are good for our atmosphere, good for our wallet and good for our health.<br />
I would love to hear from other changes we can make that are good for person, people and planet!<br />
Write to me at ngreynoldsng (@) gmail(.)com<br />
Happy Trails!<br />
Norm</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F&#038;t=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="1618" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/home?status=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint%20http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="1618" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F&#038;t=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="1618" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_printfriendly"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fislandword.com%2Fcourtenay-resident-champions-diy-steps-to-reducing-carbon-footprint%2F&#038;title=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="1618" data-social_type="share"><i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;t=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Facebook" data-network-name="facebook" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint%20http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Twitter" data-network-name="twitter" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;t=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Google +" data-network-name="googleplus" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;t=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Tumblr" data-network-name="tumblr" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;description=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint&#038;media=http://islandword.com/wp-content/uploads/2016/01/stewasrt-garden-1-150x150.jpg" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Pinterest" data-network-name="pinterest" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;title=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;title=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Buffer" data-network-name="buffer" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/&#038;title=Courtenay%20Resident%20Champions%20DIY%20Steps%20to%20Reducing%20Carbon%20Footprint" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Email" data-network-name="basic_email" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint&quot; via Print" data-network-name="basic_print" data-share-title="Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint" data-share-url="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="1618" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://islandword.com/cumberland-14-year-old-requires-6-rcmp-vehicles-and-one-bike-cop-to-surrender/" rel="prev"><span class="button">Previous</span><span class="title">Cumberland 14 year old requires 6 RCMP vehicles and one bike cop to surrender&#8230;</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://islandword.com/a-better-world-one-courtenay-at-a-time/" rel="next"><span class="button">Next</span><span class="title">A Better World&#8211;One Courtenay At a Time</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Activist' src='http://1.gravatar.com/avatar/aeb7f1b4eb916d7c882a6ae7f4038780?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aeb7f1b4eb916d7c882a6ae7f4038780?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://islandword.com/author/the-activist/" rel="author" title="View all posts by The Activist">The Activist</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/thinking-big-building-just-sustaining-sustainable-society/" title="Thinking Big&#8211;Building a Just, Sustaining and Sustainable Society" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Thinking Big&#8211;Building a Just, Sustaining and Sustainable Society" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/thinking-big-building-just-sustaining-sustainable-society/">Thinking Big&#8211;Building a Just, Sustaining and Sustainable Society</a></h4>
									<p class="date"><span class="updated">Oct 1, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/when-duct-tape-isnt-enough-creating-a-bc-red-green-show/" title="When Duct Tape Isn’t Enough: Creating a BC Red Green Show" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="When Duct Tape Isn’t Enough: Creating a BC Red Green Show" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/when-duct-tape-isnt-enough-creating-a-bc-red-green-show/">When Duct Tape Isn’t Enough: Creating a BC Red Green Show</a></h4>
									<p class="date"><span class="updated">May 5, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/chili-samosa-and-horseradish/" title="Chili, Samosa and Horseradish" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Chili, Samosa and Horseradish" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/chili-samosa-and-horseradish/">Chili, Samosa and Horseradish</a></h4>
									<p class="date"><span class="updated">Nov 10, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/welcome-to-the-activist-an-island-word-blog-moderated-by-norm-reynolds/" title="Welcome to The Activist: an Island Word Blog moderated by Norm Reynolds" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/uploads/2015/10/header-activist2.jpg" alt="Welcome to The Activist: an Island Word Blog moderated by Norm Reynolds" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/welcome-to-the-activist-an-island-word-blog-moderated-by-norm-reynolds/">Welcome to The Activist: an Island Word Blog moderated by Norm Reynolds</a></h4>
									<p class="date"><span class="updated">Nov 21, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
					<div id="trackbacks">
				<h3 id="trackbacks-title">Trackbacks/Pingbacks</h3>
				<ol class="pinglist">
							<li id="comment-9159"><a href='http://tidechange.ca/2016/01/31/the-100-foot-diet/' rel='external nofollow' class='url'>The 100 foot diet | TideChange</a> - [&#8230;] Read more: http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/ [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-14245"><a href='http://islandword.com/growing-better-farm-healthier-world/' rel='external nofollow' class='url'>Growing a Better Farm and Healthier World - The Island Word</a> - [&#8230;] ‘big dream’ for The Activist, is that through posts like Ebobing to a Happier Healthier World, Courtenay Resident Champions&hellip;	</li><!-- #comment-## -->
				</ol>
			</div>
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://islandword.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac889fab9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-7" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://islandword.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Your Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Doug carrick</span> on <a href="http://islandword.com/trudeau-lies/#comment-14576">Trudeau Lies!</a></li><li class="recentcomments"><span class="comment-author-link">Norm</span> on <a href="http://islandword.com/as-always-in-your-corner/#comment-14445">As always&#8211;in your corner</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://islandword.com/growing-better-farm-healthier-world/' rel='external nofollow' class='url'>Growing a Better Farm and Healthier World - The Island Word</a></span> on <a href="http://islandword.com/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/#comment-14245">Courtenay Resident Champions DIY Steps to Reducing Carbon Footprint</a></li></ul></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-your-pages-container"><ul id="menu-your-pages" class="menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="http://islandword.com/category/editorial/">Editorial</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.tappingdetective.com/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2017/01/alice-ad1-250x300websmall.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://tidechange.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_TideChange.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://wingtips.org/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_MARS.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://in2transit.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_In2T.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://imaginecomoxvalley.ca/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_ICV.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_top et_social_nospace et_social_mobile_on et_social_outer_light widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://facebook.com/islandword" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="1618" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/islandword" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="1618" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://islandword.com/feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="1618" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="theme-my-login-3" class="et_pb_widget widget_theme_my_login"><h4 class="widgettitle">Log In</h4>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->


		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://islandword.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://islandword.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://islandword.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</div> <!-- end .et_pb_widget -->
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	










<script type='text/javascript' src='http://islandword.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
google-site-verification: google25c988e0387b8fd3.html<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/ouibounce.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/islandword.com\/courtenay-resident-champions-diy-steps-to-reducing-carbon-footprint\/","stats_nonce":"6997ff1e59","share_counts":"c8aa17190a","follow_counts":"b38d6e27e9","total_counts":"8dee98b077","media_single":"c1dcb29256","media_total":"bd21ff3c1d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"092c9cf159","timeline_nonce":"633cb38862","blog_feed_nonce":"19c01c1b32","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/comment-reply.min.js?ver=4bf990ee66dbc1f1eef73dfd871b37cd'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"41056dc5cb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"95fb09f1fa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1618","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/uploads/wtfdivi/wp_footer.js?1461377991&#038;ver=4bf990ee66dbc1f1eef73dfd871b37cd'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/wp-embed.min.js?ver=4bf990ee66dbc1f1eef73dfd871b37cd'></script>
</body>
</html>
