<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://islandword.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://islandword.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Auto Draft - The Island Word</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://islandword.com/auto-draft-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Auto Draft - The Island Word" />
<meta property="og:description" content="Debby Howard, L&#8217;Arche Artist of the Month, March 2017. Debby has volunteered with L’Arche Comox Valley since 2012! She leads a painting group on Wednesday afternoon and knows how to make a space where participants feel truly free to create, with great ideas and projects to inspire other painters. Debby understands how art can change the &hellip;" />
<meta property="og:url" content="http://islandword.com/auto-draft-6/" />
<meta property="og:site_name" content="The Island Word" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2017-03-13T09:54:07-07:00" />
<meta property="og:image" content="http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-225x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Debby Howard, L&#8217;Arche Artist of the Month, March 2017. Debby has volunteered with L’Arche Comox Valley since 2012! She leads a painting group on Wednesday afternoon and knows how to make a space where participants feel truly free to create, with great ideas and projects to inspire other painters. Debby understands how art can change the [&hellip;]" />
<meta name="twitter:title" content="Auto Draft - The Island Word" />
<meta name="twitter:image" content="http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-225x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Feed" href="http://islandword.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Comments Feed" href="http://islandword.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Word &raquo; Auto Draft Comments Feed" href="http://islandword.com/auto-draft-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/islandword.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9db46c0767ca33aec3add9714c888eab"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.28" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//islandword.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://islandword.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://islandword.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://islandword.com/wp-content/uploads/wtfdivi/wp_head.css?1461377991&#038;ver=9db46c0767ca33aec3add9714c888eab' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://islandword.com/wp-content/plugins/monarch11/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=9db46c0767ca33aec3add9714c888eab' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://islandword.com/wp-content/themes/Extra/style.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://islandword.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://islandword.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.28' type='text/css' media='all' />
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/wordpress-social-login/assets/js/widget.js?ver=9db46c0767ca33aec3add9714c888eab'></script>
<link rel='https://api.w.org/' href='http://islandword.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://islandword.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://islandword.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://islandword.com/?p=3206' />
<link rel="alternate" type="application/json+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://islandword.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F&#038;format=xml" />
<style>.db_pb_team_member_website_icon:before{content:"\e0e3";}</style><style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//islandword.com/?wordfence_logHuman=1&hid=15F819EE3BB9341901C54BB13AFBA0AB');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1920px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(109,109,109,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(255,255,255,0.71);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_size-custom">
#et-info .et-cart,
        #et-info .et-cart:before,
        #et-info .et-top-search .et-search-field,
        #et-info .et-top-search .et-search-submit:before {
            font-size: 13.000000px
        }
        #et-info .et-extra-social-icons .et-extra-icon {
            font-size: 17.000000px;
            line-height: 32.500000px;
            width: 32.500000px;
            height: 32.500000px;
        }
        #et-info .et-cart {
            padding: 9.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            padding: 7.000000px 10.833333px;
        }
        #et-info .et-top-search .et-search-field {
            width: 130.000000px;
        }
        #et-info .et-top-search .et-search-submit:before {
            margin-top: -6.500000px;
        }</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_letter_spacing-letter-spacing">
#et-info .et-cart,
#et-info .et-top-search .et-search-field {
	letter-spacing: -1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 130px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 57px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			/* Change widget title colors */
.et_pb_widget .widgettitle { background:#9cb074; }

/* Hide author box on posts */
.author-box { display: none !important; }

.module-body {
    margin: 0 auto;
} 		</style>
	</head>
<body class="post-template-default single single-post postid-3206 single-format-standard desktop et_monarch et_extra et_non_fixed_nav boxed_layout et_pb_gutters1 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1418" class="et-trending-post et-trending-latest">
											<a href="http://islandword.com/welcome-to-the-activist-an-island-word-blog-moderated-by-norm-reynolds/">Welcome to The Activist: an Island Word Blog moderated ...</a>
										</div>
																			<div id="et-trending-post-2254" class="et-trending-post">
											<a href="http://islandword.com/dog-bones-development-water-healing-moving-union-bay/">Dog Bones, Development and Water; Healing and Moving on...</a>
										</div>
																			<div id="et-trending-post-1653" class="et-trending-post">
											<a href="http://islandword.com/time-has-come-to-speak-of-the-ndp/">Time has come to speak of the NDP</a>
										</div>
																			<div id="et-trending-post-1598" class="et-trending-post">
											<a href="http://islandword.com/sustaining-and-sustainable-courtenay-almost/">Sustaining and Sustainable Courtenay—almost</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://islandword.com/advertising/">Advertising</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="124">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://islandword.com/" data-fixed-height="100">
							<img src="http://islandword.com/wp-content/uploads/2014/09/header-logo.png" alt="The Island Word" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1792"><a href="http://islandword.com">Frontpage</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1810"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
</ul>
</li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1956"><a href="#Columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="http://islandword.com/category/the-activist/">The Activist</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="http://islandword.com/category/down-to-earth-astrology/">Down-to-Earth Astrology</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://islandword.com/category/labour-beat/">Labour Beat</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="http://islandword.com/category/me-jane/">Me Jane</a></li>
</ul>
</li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://islandword.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://islandword.com/advertising/">Advertising</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-3206" class="module single-post-module post-3206 post type-post status-publish format-standard hentry category-arts-culture category-latest-news et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Auto Draft</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://islandword.com/author/martonia/" class="url fn" title="Posts by martonia" rel="author">martonia</a> | <span class="updated">Mar 13, 2017</span> | <a href="http://islandword.com/category/arts-culture/" rel="tag">Arts &amp; Culture</a>, <a href="http://islandword.com/category/latest-news/" rel="tag">Latest News</a> | <a class="comments-link" href="http://islandword.com/auto-draft-6/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
																					<div class="et_pb_extra_row etad post_above">
								<a href="http://podcreative.ca"><img src="http://islandword.com/wp-content/uploads/2016/05/IW_Pod_Banner.jpg" alt="Advertisement" /></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong><a href="http://islandword.com/wp-content/uploads/2017/03/Debby-Howard.jpg"><img class="size-medium wp-image-3207 alignleft" src="http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-225x300.jpg" alt="" width="225" height="300" srcset="http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-225x300.jpg 225w, http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-768x1024.jpg 768w, http://islandword.com/wp-content/uploads/2017/03/Debby-Howard-1080x1439.jpg 1080w, http://islandword.com/wp-content/uploads/2017/03/Debby-Howard.jpg 1200w" sizes="(max-width: 225px) 100vw, 225px" /></a>Debby Howard, L&#8217;Arche Artist of the Month, March 2017. </strong></p>
<p>Debby has volunteered with L’Arche Comox Valley since 2012! She leads a painting group on Wednesday afternoon and knows how to make a space where participants feel truly free to create, with great ideas and projects to inspire other painters. Debby understands how art can change the perspectives of others and warm up our souls. In addition to volunteering at L&#8217;Arche, Debby is very active in giving back to the community, volunteering with Special Olympics and leading gymnastics for people with special needs. We are lucky to have her on our team!</p>
<p>If you would like to see Debby’s art, come to the L&#8217;Arche Outreach Centre (1001B Fitzgerald Ave, Courtenay) on March 31 at 10am. While you&#8217;re there, you can also check out other upcoming L&#8217;Arche art events, like the <em>Art of Belonging</em> with artist Dean Bauche.  See you there!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F&#038;t=Auto%20Draft" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="3206" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/home?status=Auto%20Draft%20http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="3206" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F&#038;t=Auto%20Draft" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="3206" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_printfriendly"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fislandword.com%2Fauto-draft-6%2F&#038;title=Auto%20Draft" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="3206" data-social_type="share"><i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://islandword.com/auto-draft-6/&#038;t=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via Facebook" data-network-name="facebook" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Auto%20Draft%20http://islandword.com/auto-draft-6/" class="social-share-link" title="Share &quot;Auto Draft&quot; via Twitter" data-network-name="twitter" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://islandword.com/auto-draft-6/&#038;t=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via Google +" data-network-name="googleplus" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://islandword.com/auto-draft-6/&#038;t=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via Tumblr" data-network-name="tumblr" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://islandword.com/auto-draft-6/&#038;description=Auto%20Draft&#038;media=" class="social-share-link" title="Share &quot;Auto Draft&quot; via Pinterest" data-network-name="pinterest" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://islandword.com/auto-draft-6/&#038;title=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://islandword.com/auto-draft-6/&#038;title=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via Buffer" data-network-name="buffer" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://islandword.com/auto-draft-6/&#038;title=Auto%20Draft" class="social-share-link" title="Share &quot;Auto Draft&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Auto Draft&quot; via Email" data-network-name="basic_email" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Auto Draft&quot; via Print" data-network-name="basic_print" data-share-title="Auto Draft" data-share-url="http://islandword.com/auto-draft-6/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="3206" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://islandword.com/sunnydale/" rel="prev"><span class="button">Previous</span><span class="title">Sunnydale</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://islandword.com/debby-howard-larche-artist-month-march-2017/" rel="next"><span class="button">Next</span><span class="title">Debby Howard, L’Arche Artist of the Month, March 2017</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='martonia' src='http://0.gravatar.com/avatar/cc03bee14177e60e56bdfaf568c6a34d?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cc03bee14177e60e56bdfaf568c6a34d?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://islandword.com/author/martonia/" rel="author" title="View all posts by martonia">martonia</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/documentary-focuses-on-life-and-work-of-quadra-island-artist-richard-calver/" title="Documentary focuses on life and work of Quadra Island artist Richard Calver" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/uploads/2015/02/Richard-Calver.jpg" alt="Documentary focuses on life and work of Quadra Island artist Richard Calver" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/documentary-focuses-on-life-and-work-of-quadra-island-artist-richard-calver/">Documentary focuses on life and work of Quadra Island artist Richard Calver</a></h4>
									<p class="date"><span class="updated">Feb 25, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/raincoast-chronicles-launches-in-courtenay/" title="Raincoast Chronicles Launches in Courtenay" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Raincoast Chronicles Launches in Courtenay" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/raincoast-chronicles-launches-in-courtenay/">Raincoast Chronicles Launches in Courtenay</a></h4>
									<p class="date"><span class="updated">May 12, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/peace-justice-compassion-different-view-canadian-defense-policy/" title="Peace, Justice and Compassion&#8211;A Different View of Canadian Defense Policy" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Peace, Justice and Compassion&#8211;A Different View of Canadian Defense Policy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/peace-justice-compassion-different-view-canadian-defense-policy/">Peace, Justice and Compassion&#8211;A Different View of Canadian Defense Policy</a></h4>
									<p class="date"><span class="updated">Aug 5, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://islandword.com/thursday-activist-reader-march-17-2016/" title="Thursday Activist Reader March 17, 2016" class="post-thumbnail">
				<img src="http://islandword.com/wp-content/uploads/2015/10/header-activist2.jpg" alt="Thursday Activist Reader March 17, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://islandword.com/thursday-activist-reader-march-17-2016/">Thursday Activist Reader March 17, 2016</a></h4>
									<p class="date"><span class="updated">Mar 18, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/auto-draft-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://islandword.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd772d0850" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-7" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://islandword.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3181
									ai1ec-event-instance-id-6940
									">

									<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;life-itself-sid-docs&#x2F;&#x3F;instance_id&#x3D;6940"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Life Itself &ndash; Sid Docs
																							<span class="ai1ec-event-location"
													>@ Sid Williams Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;life-itself-sid-docs&#x2F;&#x3F;instance_id&#x3D;6940"
		   class="ai1ec-load-event"
			>Life Itself &ndash; Sid Docs</a>
					<span class="ai1ec-event-location"
				>@ Sid Williams Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 13 @ 7:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Part of the Sid Williams Theatre Society&#8217;s SID DOCS series Tickets: Member $3 | General public $5 ***plus applicable fees. SPONSORED BY: Design Therapy Home Mackenzie Gartside &amp; Associates Tamara Carter &#8211; Senior Advisor, Sun[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;14-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-2886
									ai1ec-event-instance-id-1314
									">

									<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;eco-asset-management-symposium&#x2F;&#x3F;instance_id&#x3D;1314"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Eco-Asset Management Symposium
																							<span class="ai1ec-event-location"
													>@ Florence Filberg Centre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;eco-asset-management-symposium&#x2F;&#x3F;instance_id&#x3D;1314"
		   class="ai1ec-load-event"
			>Eco-Asset Management Symposium</a>
					<span class="ai1ec-event-location"
				>@ Florence Filberg Centre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 14 @ 6:30 pm – Mar 15 @ 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Please join us for an Eco-Asset Management Symposium to explore a powerful new practice where local goverments are formally valuing and accounting for the ecological services provided by nature to deal with infrastructure challenges including[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3045
									ai1ec-event-instance-id-1724
									">

									<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;lift-bizdev-workshop-march-15-weareyqq&#x2F;&#x3F;instance_id&#x3D;1724"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											LIFT BizDev Workshop, March 15 /...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;event&#x2F;lift-bizdev-workshop-march-15-weareyqq&#x2F;&#x3F;instance_id&#x3D;1724"
		   class="ai1ec-load-event"
			>LIFT BizDev Workshop, March 15 /...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 15 @ 7:30 pm – 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">THIS MARCH 15 EVENT WAS ORIGINALLY DATED FOR FEB 6. On deck MARCH 15: AMIE WEBSTER, Motif Music Studios HANS PETER MEYER, The LIFT referral program See descriptions, &#8220;asks,&#8221; and &#8220;givebacks&#8221; below. Help make economic[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;calendar&#x2F;cat_ids&#x7E;137,138,139,140,141,142,143,144&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;137,138,139,140,141,142,143,144">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fislandword.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26ai1ec_cat_ids&#x25;3D137&#x25;2C138&#x25;2C139&#x25;2C140&#x25;2C141&#x25;2C142&#x25;2C143&#x25;2C144&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;islandword.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;137,138,139,140,141,142,143,144">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;islandword.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;137,138,139,140,141,142,143,144">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;137,138,139,140,141,142,143,144">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;islandword.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;137,138,139,140,141,142,143,144&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Your Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://islandword.com/sometimes-get-much-deserve/#comment-14695">Sometimes you get so much more than you deserve</a></li><li class="recentcomments"><span class="comment-author-link">Janet saunderson</span> on <a href="http://islandword.com/sometimes-get-much-deserve/#comment-14682">Sometimes you get so much more than you deserve</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://islandword.com/sometimes-get-much-deserve/#comment-14680">Sometimes you get so much more than you deserve</a></li></ul></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-your-pages-container"><ul id="menu-your-pages" class="menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://islandword.com/category/your-word/">Your Word</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://islandword.com/category/progressive-business/">Progressive Business</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-587"><a href="http://islandword.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="http://islandword.com/category/editorial/">Editorial</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.tappingdetective.com/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2017/01/alice-ad1-250x300websmall.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">ADVERTISEMENT</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://tidechange.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_TideChange.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://wingtips.org/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_MARS.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://in2transit.ca" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_In2T.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://imaginecomoxvalley.ca/" target="_blank">
						<img src="http://islandword.com/wp-content/uploads/2016/05/IW_ADS_125_ICV.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_top et_social_nospace et_social_mobile_on et_social_outer_light widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://facebook.com/islandword" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="3206" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/islandword" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="3206" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="http://islandword.com/feed" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="3206" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="theme-my-login-3" class="et_pb_widget widget_theme_my_login"><h4 class="widgettitle">Log In</h4>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/auto-draft-6/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"><b>Or connect via your Social Network:</b></div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="javascript:void(0);" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://islandword.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<input type="hidden" id="wsl_popup_base_url" value="http://islandword.com/login-2/?action=wordpress_social_authenticate&#038;mode=login&#038;" />
<input type="hidden" id="wsl_login_form_uri" value="http://islandword.com/login-2/" />

<!-- wsl_render_auth_widget -->


		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://islandword.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://islandword.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://islandword.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</div> <!-- end .et_pb_widget -->
</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/islandword/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/islandword" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	










<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><script type='text/javascript' src='http://islandword.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
google-site-verification: google25c988e0387b8fd3.html<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/ouibounce.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/islandword.com\/auto-draft-6\/","stats_nonce":"aee3beab39","share_counts":"037ca212b8","follow_counts":"dd975108db","total_counts":"a63de5401f","media_single":"0881cf55ed","media_total":"958be631e9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/plugins/monarch11/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"550fc33f4e","timeline_nonce":"4849aab0fe","blog_feed_nonce":"c7edb56a09","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/comment-reply.min.js?ver=9db46c0767ca33aec3add9714c888eab'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/islandword.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/islandword.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fc5315b63d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"76bf38f1cc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3206","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandword.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.28'></script>
<script type='text/javascript' src='http://islandword.com/wp-content/uploads/wtfdivi/wp_footer.js?1461377991&#038;ver=9db46c0767ca33aec3add9714c888eab'></script>
<script type='text/javascript' src='http://islandword.com/wp-includes/js/wp-embed.min.js?ver=9db46c0767ca33aec3add9714c888eab'></script>
<script type='text/javascript' src='http://islandword.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>
</body>
</html>
